<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/misc/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript" src="http://x.translateth.is/translate-this.js"></script>
<meta property="og:type" content="Article" /><meta property="og:title" content="Brass City Young Marines"/><meta property="og:url" content="http://waterburyobserver.org/node/2292"/><meta property="og:image" content="/sites/default/files/logo.png"/><meta property="fb:admins" content="636788363">
  <title>Brass City Young Marines | Issues. People. Events.</title>  
  <link type="text/css" rel="stylesheet" media="all" href="/modules/cck/theme/content-module.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/ckeditor/ckeditor.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/filefield/filefield.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/tagadelic/tagadelic.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/views_slideshow 2/contrib/views_slideshow_singleframe/views_slideshow.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/cck/modules/fieldgroup/fieldgroup.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/views/css/views.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/addtoany/addtoany.css?K" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/waterburyO2/style.css?K" />
  <script type="text/javascript" src="/misc/jquery.js?K"></script>
<script type="text/javascript" src="/misc/drupal.js?K"></script>
<script type="text/javascript" src="/modules/poormanscron/poormanscron.js?K"></script>
<script type="text/javascript" src="/modules/views_slideshow 2/js/jquery.cycle.all.min.js?K"></script>
<script type="text/javascript" src="/modules/views_slideshow 2/contrib/views_slideshow_singleframe/views_slideshow.js?K"></script>
<script type="text/javascript" src="/modules/google_analytics/googleanalytics.js?K"></script>
<script type="text/javascript" src="/themes/waterburyO2/script.js?K"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "cron": { "basePath": "/poormanscron", "runNext": 1370308877 }, "NoBlocks": 1, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2829921-2", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
TranslateThis({
    undoText : 'Undo »',panelText : 'Translate into:',moreText : '36 more languages »',busyText : 'Translating page…',cancelText : 'cancel',fromLang : 'en'
  });
//--><!]]>
</script>
  <!--[if IE 6]><link rel="stylesheet" href="/themes/waterburyO2/style.ie6.css" type="text/css" /><![endif]-->  
  <!--[if IE 7]><link rel="stylesheet" href="/themes/waterburyO2/style.ie7.css" type="text/css" media="screen" /><![endif]-->
  <script type="text/javascript">if (Drupal.jsEnabled) {$(document).ready(function(){
				window.setTimeout("artNoStyleAdding(document)", 2000);});}</script>
  <script type="text/javascript"> </script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
  <script type="text/javascript" src="http://www.waterburyobserver.org/htmlparts/reelslideshow.js"></script>



  </head>

<body>
<div id="art-page-background-simple-gradient">
</div>
<div id="art-main">
<div class="art-Sheet">
    <div class="art-Sheet-tl"></div>
    <div class="art-Sheet-tr"></div>
    <div class="art-Sheet-bl"></div>
    <div class="art-Sheet-br"></div>
    <div class="art-Sheet-tc"></div>
    <div class="art-Sheet-bc"></div>
    <div class="art-Sheet-cl"></div>
    <div class="art-Sheet-cr"></div>
    <div class="art-Sheet-cc"></div>
    <div class="art-Sheet-body">
<div class="art-Header">
    <div class="art-Header-jpeg"></div>
<div class="art-Logo">
     <h1 class="art-Logo-name"><a href="/" title = "Issues. People. Events.">Issues. People. Events.</a></h1>     <div class="art-Logo-text">Waterbury Connecticut's Independent Newspaper</div></div>

</div>
<div class="art-nav">
        <div class="l"></div>
    <div class="r"></div>
            
<div id="menu-parent"><ul class="art-menu"><li class="leaf first"><a href="/" title=""><span class="l"> </span><span class="r"> </span><span class="t">Home</span></a></li>
<li class="leaf"><a href="/brasstorch" title=""><span class="l"> </span><span class="r"> </span><span class="t">The Brass Torch</span></a></li>
<li class="expanded"><a href="/advertising" title="Advertising"><span class="l"> </span><span class="r"> </span><span class="t">Advertising</span></a><ul><li class="leaf first"><a href="/advertising" title="">Waterbury Observer Advertising</a></li>
<li class="leaf last"><a href="/cityguiderates" title="City Guide Advertising Rates">City Guide Advertising</a></li>
</ul></li>
<li class="expanded"><a href="/staff" title="About Us"><span class="l"> </span><span class="r"> </span><span class="t">About Us</span></a><ul><li class="leaf first"><a href="/staff" title="Staff and Contributors">Staff and Contributors</a></li>
<li class="leaf"><a href="/mission" title="Mission Statement">Mission Statement</a></li>
<li class="leaf last"><a href="/locations" title="Pick-Up Locations">Pick-Up Locations</a></li>
</ul></li>
<li class="expanded"><a href="/Observations--John_Murray" title=""><span class="l"> </span><span class="r"> </span><span class="t">Columns</span></a><ul><li class="leaf first"><a href="/Observations--John_Murray" title="Observations">Observations by John Murray</a></li>
<li class="leaf"><a href="/WanderingObservations" title="">Wandering Observations by Chelsea Murray</a></li>
<li class="leaf"><a href="/taxonomy/term/72" title="Need Answers? Ask Judy.">Ask Judy</a></li>
<li class="leaf"><a href="/in_synk" title="">In Synk by Jim Szynliewicz</a></li>
<li class="leaf"><a href="/main_st" title="">Main Street Waterbury by Carl Rosa</a></li>
<li class="leaf"><a href="/buzz" title="">The Buzz by John Rowland</a></li>
<li class="leaf"><a href="/message_in_a_bottle" title="">Message in a Bottle by Don Coppock</a></li>
<li class="leaf"><a href="/savvy_senior" title="">Savvy Senior by Jim Miller</a></li>
<li class="leaf last"><a href="/movies" title="">Movie Review by Susan and Shelly Frome</a></li>
</ul></li>
<li class="expanded"><a href="/best_of_waterbury" title="Best of Waterbury"><span class="l"> </span><span class="r"> </span><span class="t">Best of Waterbury</span></a><ul><li class="leaf first last"><a href="/best-of-waterbury-ballot" title="Best of Waterbury Ballot 2017">Best of Waterbury - Online Ballot</a></li>
</ul></li>
<li class="leaf"><a href="/waterburyhistory" title="Waterbury History"><span class="l"> </span><span class="r"> </span><span class="t">Waterbury History</span></a></li>
<li class="leaf"><a href="/NotableStories" title=""><span class="l"> </span><span class="r"> </span><span class="t">Notable Stories</span></a></li>
<li class="leaf"><a href="/politics" title=""><span class="l"> </span><span class="r"> </span><span class="t">Politics</span></a></li>
<li class="leaf last"><a href="/smolinski" title=""><span class="l"> </span><span class="r"> </span><span class="t">Billy Smolinski</span></a></li>
</ul></div>
	</div>
<div id="banner1"><div id="banner1-block-1">
  	
  <div class="content">
    <div style="position: absolute; left: 15px; top: 8px; z-index: 51; padding: opx;">
	<img alt="" border="0" height="158" src="http://www.waterburyobserver.org/htmlparts/Observer-masthead.png" width="450" /></div>
<div style="position: absolute; left: 4px; top: 240px; z-index: 59; padding: opx;">
	<img alt="" border="0" height="16" src="http://www.waterburyobserver.org/htmlparts/headshadow.png" width="967" /></div>
  </div>
</div><div id="banner1-block-3">
  	
  <div class="content">
    <script type="text/javascript">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</script>
<div style="position: absolute; left: 227px; top: 121px; z-index: 50; padding: opx;">
	<div id="myreel">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 227px; top: 121px; z-index: 49; padding: opx;">
	<img height="128" src="/htmlparts/headphotos/shadow.png" width="188" /></div>
<div style="position: absolute; left: 420px; top: 121px; z-index: 48; padding: opx;">
	<div id="myreel3">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 420px; top: 121px; z-index: 47; padding: opx;">
	<img height="128" src="/htmlparts/headphotos/shadow.png" width="188" /></div>
<div style="position: absolute; left: 612px; top: 86px; z-index: 46; padding: opx;">
	<div id="myreel2">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 612px; top: 86px; z-index: 45; padding: opx;">
	<img height="165" src="/htmlparts/headphotos/shadow.png" width="165" /></div>
<div style="position: absolute; left: 782px; top: 86px; z-index: 44; padding: opx;">
	<div id="myreel4">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 782px; top: 86px; z-index: 43; padding: opx;">
	<img height="165" src="/htmlparts/headphotos/155x155/shadow155.png" width="165" /></div>
  </div>
</div><div id="banner1-ad-474">
  	
  <div class="content">
    
<div class="advertisement group-tids-474" id="group-id-tids-474"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=474&amp;u=node%2F2292&amp;l=node%2F2292'></script></div>
  </div>
</div><div id="banner1-block-10">
  	
  <div class="content">
    <div style="position: absolute; left: 15px; top: 165px; z-index: 10; padding: opx; width: 220px; ">
<form action="/node/2292"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search the Observer: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<span class="art-button-wrapper"><span class="l"></span><span class="r"></span><input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit art-button" /></span><input type="hidden" name="form_build_id" id="form-KTxTls3td-jSRSfVX1D48223i-SQcFvhYDRX3oWRMj8" value="form-KTxTls3td-jSRSfVX1D48223i-SQcFvhYDRX3oWRMj8"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
</div>
  </div>
</div></div><div class="art-contentLayout">
<div class="art-sidebar1"><div class="art-Block clear-block block block-translate_this" id="block-translate_this-button">
    <div class="art-Block-body">

	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div id="translate-this"><a href="http://translateth.is/" class="translate-this-button">Translate</a></div>
	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-block" id="block-block-6">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">Community Bulletin Board</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div class="item-list"><ul><li class="first"><a href="/node/2277">Blasini, Erazo Chosen For Latino Leadership</a></li>
<li><a href="/node/2275">Post University Online Program Ranked High</a></li>
<li><a href="/node/2274"> Waterbury ShopRite Hires Registered Dietitian</a></li>
<li><a href="/node/2272">Connecticut Pops Band Recruiting Musicians</a></li>
<li><a href="/node/2271">Waterbury Symphony Concerts, 1/28 &amp; 2/4</a></li>
<li><a href="/node/2267">Local Lawyers Named Cooper Fellows</a></li>
<li><a href="/node/2266">Railroad Museum Scores Rare Seth Thomas Clock</a></li>
<li><a href="/node/2253">NVCC Enrollment Now Open for 2017 </a></li>
<li><a href="/node/2252">Two Waterbury Lutheran Churches Consolidate</a></li>
<li><a href="/node/2251">Book features History of Waterbury&#039;s Sunfish </a></li>
<li><a href="/node/2250">2017 Business Women’s Forum~October 20th</a></li>
<li class="last"><a href="/node/2249">New Luxury Housing Suites for UConn Students </a></li>
</ul></div><hr />
<p>
	<em><strong><a href="?q=cbb">More Community Listings</a></strong></em></p>

	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-ad" id="block-ad-473">
    <div class="art-Block-body">

	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		
<div class="advertisement group-tids-473" id="group-id-tids-473"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=473&amp;u=node%2F2292&amp;l=node%2F2292'></script></div>

	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-user" id="block-user-0">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">User login</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<form action="/node/2292?destination=node%2F2292"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<span class="art-button-wrapper"><span class="l"></span><span class="r"></span><input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit art-button" /></span><div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-Yd5RA5wYUD0i_Vg0_I-rO4jvocqsoYB4qTr4Jww48lM" value="form-Yd5RA5wYUD0i_Vg0_I-rO4jvocqsoYB4qTr4Jww48lM"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>

	    </div>
	</div>
	

    </div>
</div>
</div><div class="art-content-sidebar2">
<div id="banner2"><div id="banner2-ad-472">
  	
  <div class="content">
    
<div class="advertisement group-tids-472" id="group-id-tids-472"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=472&amp;u=node%2F2292&amp;l=node%2F2292'></script></div>
  </div>
</div></div>     
         

<div class="art-Post">
    <div class="art-Post-tl"></div>
    <div class="art-Post-tr"></div>
    <div class="art-Post-bl"></div>
    <div class="art-Post-br"></div>
    <div class="art-Post-tc"></div>
    <div class="art-Post-bc"></div>
    <div class="art-Post-cl"></div>
    <div class="art-Post-cr"></div>
    <div class="art-Post-cc"></div>
    <div class="art-Post-body">
<div class="art-Post-inner">
<div class="art-PostContent"><!--

<div class="breadcrumb"><a href="/">Home</a></div>-->

</div>
<div class="cleared"></div>

</div>

    </div>
</div>
<div class="art-Post">
    <div class="art-Post-tl"></div>
    <div class="art-Post-tr"></div>
    <div class="art-Post-bl"></div>
    <div class="art-Post-br"></div>
    <div class="art-Post-tc"></div>
    <div class="art-Post-bc"></div>
    <div class="art-Post-cl"></div>
    <div class="art-Post-cr"></div>
    <div class="art-Post-cc"></div>
    <div class="art-Post-body">
<div class="art-Post-inner">
<div class="art-PostMetadataHeader">
<h2 class="art-PostHeader"><img src="/themes/waterburyO2/images/PostHeaderIcon.png" width="6" height="6" alt="" /> Brass City Young Marines</h2>

<div class="art-PostHeaderIcons art-metadata-icons">
     Mon, 02/26/2018 - 11:19
</div>



</div>
<div class="art-PostContent">
<div class="art-article"><p><img alt="" src="/sites/default/files/pictures/2-25-18%20drill.jpg" style="width: 552px; height: 414px;" /></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Members of the Brass City Young Marines, the first unit in the country, received a visit from a former member of Unit, Chief Warrant Officer Fred Hodges. Hodges, a 1982 graduate of Crosby High School in Waterbury, was in town visiting family from his current station at Fort Bragg.</span></span></p>

<p><br />
	<span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Hodges credits the Brass City Young Marines with helping to shape his career and success in the Army. &quot;The streets were a tough place to hang out, The Young Marines taught me confidence and discipline,&quot; said Hodges. He came back to share stories of his life with the Young Marines and to demonstrate you can come from a challenging background and achieve success, Hodges also strongly encouraged the Young Marines to talk to their parents and guardians or other trusted adults about how they feel. &quot;It is important to let someone you trust know what is going on. If you are being bullied, tell someone, If you are feeling depressed, tell someone,&quot; urged Hodges.&nbsp; Hodges promised to visit the Unit again on his next trip home.<br />
	<br />
	<strong>About the Brass City Young Marines</strong><br />
	&nbsp;&nbsp; The Young Marines is a national non-profit 501c (3) youth education and service program for boys and girls, age eight through the completion of high school. The Young Marines promotes the mental, moral and physical development of its members. The program focuses on teaching the values of leadership, teamwork and self-discipline, so its members can live and promote a healthy, drug-free lifestyle.<br />
	<br />
	&nbsp;&nbsp; The Brass City Young Marines will host its next recruit class beginning on Sunday, March 4. For more information, please visit the Brass City Young Marines&#39; Facebook page, email <a href="mailto:brasscityYM@gmail.com">brasscityYM@gmail.com</a> or visit them during their drills on Sundays from 6-8:30PM at the VFW in Oakville.<br />
	<br />
	&nbsp;&nbsp; The Brass City Young Marines was the first unit in the country and since its humble beginnings in 1959 with one unit and a handful of boys, the national organization has grown to 275 units with 9,000 youth and 2,760 adult volunteers in 40 states, the District of Columbia and Okinawa with affiliates in other countries. The Brass City Young Marines unit has 14 youth members and six registered adult volunteers.<br />
	<br />
	<strong>Pictured top left to right:</strong><br />
	Sgt Matthew Berthel from Watertown; CPL Tanner Linhard from Bethlehem; LCpl Xander Romaine from Oakville; Chief Warrant Officer Fred Hodges; Pvt Gabriel Aguilera from Bristol; and sisters Sgt Christiana Morley and Sgt Mary Morley from East Berlin.<br />
	Pictured bottom left to right: PFC Katheryn Gallucci from Watertown; LCpl Connor Lavin from Oxford; and PVT Chase Rinaldi from Bethlehem. Misssing: LCpl Nathaniel Dileo from Bantam; LCpl Gavin Lydem from Oxford; PFC Robert Spadaro from Middletown; PFC Shea Wilkinson from Rocky Hill</span></span></p>
</div>
</div>
<div class="cleared"></div>
<div class="art-PostMetadataFooter">
<div class="art-PostFooterIcons art-metadata-icons">
         
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fwaterburyobserver.org%2Fnode%2F2292&amp;linkname=Brass%20City%20Young%20Marines" id="da2a_1"><img src="/modules/addtoany/images/share_save_171_16.png" width="171" height="16" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
		&nbsp;|&nbsp;     Tags: <a href="/taxonomy/term/3876">Brass City Young Marines</a>, <a href="/taxonomy/term/3877">Chief Warrant Officer Fred Hodges</a>, <a href="/taxonomy/term/1375">Waterbury Connecticut</a>
</div>

</div>

</div>

    </div>
</div>
<div class="art-Block clear-block block block-facebook_comments_box" id="block-facebook_comments_box-facebook_comments_box">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">Facebook Comments Box</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http://waterburyobserver.org/node/2292"  num_posts="10"  width="550"  colorscheme="light" ></fb:comments></div>
	    </div>
	</div>
	

    </div>
</div>
</div>

</div>
<div class="cleared"></div>
<div id="banner6"><div id="banner6-tagadelic-1">
  	
  <div class="content">
    <a href="/taxonomy/term/1375" class="tagadelic level5" rel="tag" title="">Waterbury Connecticut</a> 
<a href="/journeys" class="tagadelic level1" rel="tag" title="">Journeys</a> 
<a href="/WanderingObservations" class="tagadelic level1" rel="tag" title="">Chelsea Murray</a> 
<a href="/taxonomy/term/1600" class="tagadelic level2" rel="tag" title="">Connecticut</a> 
<a href="/taxonomy/term/50" class="tagadelic level1" rel="tag" title="">Mike Jarjura</a> 
<a href="/taxonomy/term/2" class="tagadelic level2" rel="tag" title="">John Murray</a> 
<a href="/taxonomy/term/721" class="tagadelic level2" rel="tag" title="">Silas Bronson Library</a> 
<a href="/taxonomy/term/59" class="tagadelic level2" rel="tag" title="">Neil O&#039;Leary</a> 
<a href="/taxonomy/term/537" class="tagadelic level1" rel="tag" title="">Selim Noujaim</a> 
<a href="/taxonomy/term/836" class="tagadelic level5" rel="tag" title="">Waterbury Mayor Neil O&#039;Leary</a> 
<a href="/politics" class="tagadelic level3" rel="tag" title="">Politics</a> 
<a href="/in_synk" class="tagadelic level1" rel="tag" title="">In Synk by Jim Szynkiewicz</a> 
<a href="/taxonomy/term/804" class="tagadelic level1" rel="tag" title="">Litchfield Historical Society</a> 
<a href="/main_st" class="tagadelic level1" rel="tag" title="">Main Street Waterbury by Carl Rosa</a> 
<a href="/taxonomy/term/632" class="tagadelic level1" rel="tag" title="">Mayor Neil O&#039;Leary</a> 
<a href="/taxonomy/term/132" class="tagadelic level4" rel="tag" title="">Palace Theater</a> 
<a href="/taxonomy/term/127" class="tagadelic level6" rel="tag" title="">Community Bulletin Board</a> 
<a href="/taxonomy/term/98" class="tagadelic level4" rel="tag" title="">Waterbury</a> 
<a href="/taxonomy/term/60" class="tagadelic level1" rel="tag" title="">Waterbury Police Department</a> 
<a href="/taxonomy/term/379" class="tagadelic level1" rel="tag" title="">Naugatuck Valley Community College</a> 
<a href="/taxonomy/term/306" class="tagadelic level3" rel="tag" title="">Mattatuck Museum</a> 
<a href="/NotableStories" class="tagadelic level1" rel="tag" title="">Notable Stories</a> 
<div class='more-link'><a href="/tagadelic/chunk/1">more tags</a></div>  </div>
</div></div><div class="art-Footer">
    <div class="art-Footer-inner">
        <a href="/rss.xml" class="art-rss-tag-icon"></a>        <div class="art-Footer-text">
        <p><a href="mailto:waterburyobserver@gmail.com">Contact Us</a>&nbsp;|&nbsp;<a href="advertising">Advertise with Us</a>&nbsp;|&nbsp;<a href="staff">Meet the Staff</a>&nbsp;|&nbsp;<a href="locations">Pick-up Your Copy of the Waterbury Observer</a><br />Copyright &copy; 2012&nbsp; The Waterbury Observer.&nbsp;All Rights Reserved.</p>                </div>        
    </div>
    <div class="art-Footer-background"></div>
</div>

    </div>
</div>
<div class="cleared"></div>
<p class="art-page-footer">--<a href="http://www.northwoodsweb.com/">.</p>
</div>


<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Brass City Young Marines',url:'http://waterburyobserver.org/node/2292'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

</body>
</html>