<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/misc/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript" src="http://x.translateth.is/translate-this.js"></script>
<meta property="og:type" content="Article" /><meta property="og:title" content="School Funding #1 Issue For Mayor O&#039;Leary"/><meta property="og:url" content="http://waterburyobserver.org/node/2284"/><meta property="og:image" content="/sites/default/files/logo.png"/><meta property="fb:admins" content="636788363">
  <title>School Funding #1 Issue For Mayor O&#039;Leary | Issues. People. Events.</title>  
  <link type="text/css" rel="stylesheet" media="all" href="/modules/cck/theme/content-module.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/ckeditor/ckeditor.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/filefield/filefield.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/poll/poll.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/tagadelic/tagadelic.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/views_slideshow 2/contrib/views_slideshow_singleframe/views_slideshow.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/cck/modules/fieldgroup/fieldgroup.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/views/css/views.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/addtoany/addtoany.css?I" />
<link type="text/css" rel="stylesheet" media="all" href="/themes/waterburyO2/style.css?I" />
  <script type="text/javascript" src="/misc/jquery.js?I"></script>
<script type="text/javascript" src="/misc/drupal.js?I"></script>
<script type="text/javascript" src="/modules/poormanscron/poormanscron.js?I"></script>
<script type="text/javascript" src="/modules/views_slideshow 2/js/jquery.cycle.all.min.js?I"></script>
<script type="text/javascript" src="/modules/views_slideshow 2/contrib/views_slideshow_singleframe/views_slideshow.js?I"></script>
<script type="text/javascript" src="/modules/google_analytics/googleanalytics.js?I"></script>
<script type="text/javascript" src="/themes/waterburyO2/script.js?I"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "cron": { "basePath": "/poormanscron", "runNext": 1370308877 }, "NoBlocks": 1, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2829921-2", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
TranslateThis({
    undoText : 'Undo »',panelText : 'Translate into:',moreText : '36 more languages »',busyText : 'Translating page…',cancelText : 'cancel',fromLang : 'en'
  });
//--><!]]>
</script>
  <!--[if IE 6]><link rel="stylesheet" href="/themes/waterburyO2/style.ie6.css" type="text/css" /><![endif]-->  
  <!--[if IE 7]><link rel="stylesheet" href="/themes/waterburyO2/style.ie7.css" type="text/css" media="screen" /><![endif]-->
  <script type="text/javascript">if (Drupal.jsEnabled) {$(document).ready(function(){
				window.setTimeout("artNoStyleAdding(document)", 2000);});}</script>
  <script type="text/javascript"> </script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
  <script type="text/javascript" src="http://www.waterburyobserver.org/htmlparts/reelslideshow.js"></script>



  </head>

<body>
<div id="art-page-background-simple-gradient">
</div>
<div id="art-main">
<div class="art-Sheet">
    <div class="art-Sheet-tl"></div>
    <div class="art-Sheet-tr"></div>
    <div class="art-Sheet-bl"></div>
    <div class="art-Sheet-br"></div>
    <div class="art-Sheet-tc"></div>
    <div class="art-Sheet-bc"></div>
    <div class="art-Sheet-cl"></div>
    <div class="art-Sheet-cr"></div>
    <div class="art-Sheet-cc"></div>
    <div class="art-Sheet-body">
<div class="art-Header">
    <div class="art-Header-jpeg"></div>
<div class="art-Logo">
     <h1 class="art-Logo-name"><a href="/" title = "Issues. People. Events.">Issues. People. Events.</a></h1>     <div class="art-Logo-text">Waterbury Connecticut's Independent Newspaper</div></div>

</div>
<div class="art-nav">
        <div class="l"></div>
    <div class="r"></div>
            
<div id="menu-parent"><ul class="art-menu"><li class="leaf first"><a href="/" title=""><span class="l"> </span><span class="r"> </span><span class="t">Home</span></a></li>
<li class="leaf"><a href="/brasstorch" title=""><span class="l"> </span><span class="r"> </span><span class="t">The Brass Torch</span></a></li>
<li class="expanded"><a href="/advertising" title="Advertising"><span class="l"> </span><span class="r"> </span><span class="t">Advertising</span></a><ul><li class="leaf first"><a href="/advertising" title="">Waterbury Observer Advertising</a></li>
<li class="leaf last"><a href="/cityguiderates" title="City Guide Advertising Rates">City Guide Advertising</a></li>
</ul></li>
<li class="expanded"><a href="/staff" title="About Us"><span class="l"> </span><span class="r"> </span><span class="t">About Us</span></a><ul><li class="leaf first"><a href="/staff" title="Staff and Contributors">Staff and Contributors</a></li>
<li class="leaf"><a href="/mission" title="Mission Statement">Mission Statement</a></li>
<li class="leaf last"><a href="/locations" title="Pick-Up Locations">Pick-Up Locations</a></li>
</ul></li>
<li class="expanded"><a href="/Observations--John_Murray" title=""><span class="l"> </span><span class="r"> </span><span class="t">Columns</span></a><ul><li class="leaf first"><a href="/Observations--John_Murray" title="Observations">Observations by John Murray</a></li>
<li class="leaf"><a href="/WanderingObservations" title="">Wandering Observations by Chelsea Murray</a></li>
<li class="leaf"><a href="/taxonomy/term/72" title="Need Answers? Ask Judy.">Ask Judy</a></li>
<li class="leaf"><a href="/in_synk" title="">In Synk by Jim Szynliewicz</a></li>
<li class="leaf"><a href="/main_st" title="">Main Street Waterbury by Carl Rosa</a></li>
<li class="leaf"><a href="/buzz" title="">The Buzz by John Rowland</a></li>
<li class="leaf"><a href="/message_in_a_bottle" title="">Message in a Bottle by Don Coppock</a></li>
<li class="leaf"><a href="/savvy_senior" title="">Savvy Senior by Jim Miller</a></li>
<li class="leaf last"><a href="/movies" title="">Movie Review by Susan and Shelly Frome</a></li>
</ul></li>
<li class="expanded"><a href="/best_of_waterbury" title="Best of Waterbury"><span class="l"> </span><span class="r"> </span><span class="t">Best of Waterbury</span></a><ul><li class="leaf first last"><a href="/best-of-waterbury-ballot" title="Best of Waterbury Ballot 2017">Best of Waterbury - Online Ballot</a></li>
</ul></li>
<li class="leaf"><a href="/waterburyhistory" title="Waterbury History"><span class="l"> </span><span class="r"> </span><span class="t">Waterbury History</span></a></li>
<li class="leaf"><a href="/NotableStories" title=""><span class="l"> </span><span class="r"> </span><span class="t">Notable Stories</span></a></li>
<li class="leaf"><a href="/politics" title=""><span class="l"> </span><span class="r"> </span><span class="t">Politics</span></a></li>
<li class="leaf last"><a href="/smolinski" title=""><span class="l"> </span><span class="r"> </span><span class="t">Billy Smolinski</span></a></li>
</ul></div>
	</div>
<div id="banner1"><div id="banner1-block-1">
  	
  <div class="content">
    <div style="position: absolute; left: 15px; top: 8px; z-index: 51; padding: opx;">
	<img alt="" border="0" height="158" src="http://www.waterburyobserver.org/htmlparts/Observer-masthead.png" width="450" /></div>
<div style="position: absolute; left: 4px; top: 240px; z-index: 59; padding: opx;">
	<img alt="" border="0" height="16" src="http://www.waterburyobserver.org/htmlparts/headshadow.png" width="967" /></div>
  </div>
</div><div id="banner1-block-3">
  	
  <div class="content">
    <script type="text/javascript">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</script>
<div style="position: absolute; left: 227px; top: 121px; z-index: 50; padding: opx;">
	<div id="myreel">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 227px; top: 121px; z-index: 49; padding: opx;">
	<img height="128" src="/htmlparts/headphotos/shadow.png" width="188" /></div>
<div style="position: absolute; left: 420px; top: 121px; z-index: 48; padding: opx;">
	<div id="myreel3">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 420px; top: 121px; z-index: 47; padding: opx;">
	<img height="128" src="/htmlparts/headphotos/shadow.png" width="188" /></div>
<div style="position: absolute; left: 612px; top: 86px; z-index: 46; padding: opx;">
	<div id="myreel2">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 612px; top: 86px; z-index: 45; padding: opx;">
	<img height="165" src="/htmlparts/headphotos/shadow.png" width="165" /></div>
<div style="position: absolute; left: 782px; top: 86px; z-index: 44; padding: opx;">
	<div id="myreel4">
		&nbsp;</div>
</div>
<div style="position: absolute; left: 782px; top: 86px; z-index: 43; padding: opx;">
	<img height="165" src="/htmlparts/headphotos/155x155/shadow155.png" width="165" /></div>
  </div>
</div><div id="banner1-ad-474">
  	
  <div class="content">
    
<div class="advertisement group-tids-474" id="group-id-tids-474"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=474&amp;u=node%2F2284&amp;l=node%2F2284'></script></div>
  </div>
</div><div id="banner1-block-10">
  	
  <div class="content">
    <div style="position: absolute; left: 15px; top: 165px; z-index: 10; padding: opx; width: 220px; ">
<form action="/node/2284"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search the Observer: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<span class="art-button-wrapper"><span class="l"></span><span class="r"></span><input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit art-button" /></span><input type="hidden" name="form_build_id" id="form-rFUuF0Sj1_K_GDuA_ugdqsgdrQccmnaxyT2u7H7um24" value="form-rFUuF0Sj1_K_GDuA_ugdqsgdrQccmnaxyT2u7H7um24"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
</div>
  </div>
</div></div><div class="art-contentLayout">
<div class="art-sidebar1"><div class="art-Block clear-block block block-translate_this" id="block-translate_this-button">
    <div class="art-Block-body">

	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div id="translate-this"><a href="http://translateth.is/" class="translate-this-button">Translate</a></div>
	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-block" id="block-block-6">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">Community Bulletin Board</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div class="item-list"><ul><li class="first"><a href="/node/2277">Blasini, Erazo Chosen For Latino Leadership</a></li>
<li><a href="/node/2275">Post University Online Program Ranked High</a></li>
<li><a href="/node/2274"> Waterbury ShopRite Hires Registered Dietitian</a></li>
<li><a href="/node/2272">Connecticut Pops Band Recruiting Musicians</a></li>
<li><a href="/node/2271">Waterbury Symphony Concerts, 1/28 &amp; 2/4</a></li>
<li><a href="/node/2267">Local Lawyers Named Cooper Fellows</a></li>
<li><a href="/node/2266">Railroad Museum Scores Rare Seth Thomas Clock</a></li>
<li><a href="/node/2253">NVCC Enrollment Now Open for 2017 </a></li>
<li><a href="/node/2252">Two Waterbury Lutheran Churches Consolidate</a></li>
<li><a href="/node/2251">Book features History of Waterbury&#039;s Sunfish </a></li>
<li><a href="/node/2250">2017 Business Women’s Forum~October 20th</a></li>
<li class="last"><a href="/node/2249">New Luxury Housing Suites for UConn Students </a></li>
</ul></div><hr />
<p>
	<em><strong><a href="?q=cbb">More Community Listings</a></strong></em></p>

	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-ad" id="block-ad-473">
    <div class="art-Block-body">

	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		
<div class="advertisement group-tids-473" id="group-id-tids-473"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=473&amp;u=node%2F2284&amp;l=node%2F2284'></script></div>

	    </div>
	</div>
	

    </div>
</div>
<div class="art-Block clear-block block block-user" id="block-user-0">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">User login</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<form action="/node/2284?destination=node%2F2284"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<span class="art-button-wrapper"><span class="l"></span><span class="r"></span><input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit art-button" /></span><div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-HUTY2D6w84cvtjBmkRCrk28WL60n8GtUnPgHi07e2Pk" value="form-HUTY2D6w84cvtjBmkRCrk28WL60n8GtUnPgHi07e2Pk"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>

	    </div>
	</div>
	

    </div>
</div>
</div><div class="art-content-sidebar2">
<div id="banner2"><div id="banner2-ad-472">
  	
  <div class="content">
    
<div class="advertisement group-tids-472" id="group-id-tids-472"><script type='text/javascript' src='http://waterburyobserver.org/modules/ad/serve.php?q=1&amp;t=472&amp;u=node%2F2284&amp;l=node%2F2284'></script></div>
  </div>
</div></div>     
         

<div class="art-Post">
    <div class="art-Post-tl"></div>
    <div class="art-Post-tr"></div>
    <div class="art-Post-bl"></div>
    <div class="art-Post-br"></div>
    <div class="art-Post-tc"></div>
    <div class="art-Post-bc"></div>
    <div class="art-Post-cl"></div>
    <div class="art-Post-cr"></div>
    <div class="art-Post-cc"></div>
    <div class="art-Post-body">
<div class="art-Post-inner">
<div class="art-PostContent"><!--

<div class="breadcrumb"><a href="/">Home</a></div>-->

</div>
<div class="cleared"></div>

</div>

    </div>
</div>
<div class="art-Post">
    <div class="art-Post-tl"></div>
    <div class="art-Post-tr"></div>
    <div class="art-Post-bl"></div>
    <div class="art-Post-br"></div>
    <div class="art-Post-tc"></div>
    <div class="art-Post-bc"></div>
    <div class="art-Post-cl"></div>
    <div class="art-Post-cr"></div>
    <div class="art-Post-cc"></div>
    <div class="art-Post-body">
<div class="art-Post-inner">
<div class="art-PostMetadataHeader">
<h2 class="art-PostHeader"><img src="/themes/waterburyO2/images/PostHeaderIcon.png" width="6" height="6" alt="" /> School Funding #1 Issue For Mayor O&#039;Leary</h2>

<div class="art-PostHeaderIcons art-metadata-icons">
     Wed, 01/31/2018 - 14:10
</div>



</div>
<div class="art-PostContent">
<div class="art-article"><p><img alt="" src="/sites/default/files/pictures/O%27Leary%20Bucks%20Hill%201.jpg" style="width: 552px; height: 530px;" /></p>
<p><em><strong><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Story By John Murray</span></span></strong></em></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Waterbury Mayor Neil O&#39;Leary visited the Bucks Hill Community Club last night and delivered what amounted to a state of the city address to 20 concerned citizens. The Mayor stood before community club members and uncorked a 90-minute speech that swept through all four quadrants of the city, and touched on major issues and projects in Waterbury.</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Mayor O&#39;Leary zeroed in on the imbalance of education funding as the #1 issue he will champion in the 2018 Legislative session in Hartford. O&rsquo;Leary said the Waterbury school system continues to grow, while suburban student populations have shrunk by up to 25%.</span></span></p>

<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; &ldquo;Waterbury&rsquo;s student population is growing but state funding for our school system has not increased,&rdquo; O&rsquo;Leary said. &ldquo;Suburban schools have had a sharp decrease in their student populations and their funding has remained the same.&rdquo;</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Mayor O&rsquo;Leary stated that Waterbury is being underfunded by $40 million a year and that he has brought the issue to Governor Dan Malloy. Waterbury was part of a lawsuit that challenged the state formula for funding school districts. In September 2016 a Superior Court Judge ruled that <span style="font-size:16px;"><span style="font-family: georgia, serif;">Connecticut was defaulting on its constitutional duty to fairly educate its poorest children and ordered the state to come up with a new funding formula for public schools. After</span></span> the initial victory, an appeals court judge recently overturned the verdict.</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; &ldquo;After the latest verdict we&rsquo;re back to square one,&rdquo; O&rsquo;Leary said. &ldquo;School dollars will be the #1 legislative issue this year and we need everyone to contact their state legislator and urge them to prioritize this issue.&rdquo;</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Mayor O&rsquo;Leary said the Waterbury school district now has 19,250 students and it continues to grow.</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; &ldquo;Every year we gain more kids. They are coming from Latin America, they are coming from NYC, they are coming from all over the place,&rdquo; O&rsquo;Leary said. &ldquo;Why are they coming? Because Waterbury is very safe compared to where they are coming from. Waterbury has low rent and the cost of houses is relatively low.&rdquo;</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Another factor leading new families and students to Waterbury, O&rsquo;Leary said, is that Waterbury&rsquo;s schools were better than schools in some other cities in Connecticut.</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; &ldquo;Our schools are not great,&rdquo; O&rsquo;Leary said, &ldquo;but they are not terrible.&rdquo;</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Mayor O&rsquo;Leary also said 295 new children from Puerto Rico have enrolled since October and November. &ldquo;These students were displaced by Hurricane Maria,&rdquo; O&rsquo;Leary said, &ldquo;but the funding for our school system has not kept up with the growth of our population. We need to address this and seek a solution. I expect this issue to be a huge focus in Governor Malloy&#39;s last year in office. &rdquo;</span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; Mayor O&#39;Leary is the president of the Connecticut Conference of Municipalities (CCM), which according to their website is &quot;<span style="font-size:16px;"><span style="font-family: georgia, serif;">the state&rsquo;s largest, nonpartisan organization of municipal leaders, representing towns and cities of all sizes from all corners of the state, with 165 member municipalities.&quot;</span></span></span></span></p>
<p><span style="font-size:16px;"><span style="font-family: georgia, serif;"><span style="font-size:16px;"><span style="font-family: georgia, serif;">&nbsp;&nbsp; &quot;This is the #1 issue on the agenda of CCM this year,&quot; O&#39;Leary said, &quot;and we need everyone&#39;s help.&quot;</span></span></span></span></p>
</div>
</div>
<div class="cleared"></div>
<div class="art-PostMetadataFooter">
<div class="art-PostFooterIcons art-metadata-icons">
         
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Fwaterburyobserver.org%2Fnode%2F2284&amp;linkname=School%20Funding%20%231%20Issue%20For%20Mayor%20O%27Leary" id="da2a_1"><img src="/modules/addtoany/images/share_save_171_16.png" width="171" height="16" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
		&nbsp;|&nbsp;     Tags: <a href="/taxonomy/term/3844">Bucks Hill Community Club</a>, <a href="/taxonomy/term/3009">Connecticut Conference of Municipalities</a>, <a href="/taxonomy/term/3843">Governor Dan Malloy. 2018 legislative session</a>, <a href="/taxonomy/term/3842">school funding</a>, <a href="/taxonomy/term/1375">Waterbury Connecticut</a>, <a href="/taxonomy/term/836">Waterbury Mayor Neil O&#039;Leary</a>
</div>

</div>

</div>

    </div>
</div>
<div class="art-Block clear-block block block-facebook_comments_box" id="block-facebook_comments_box-facebook_comments_box">
    <div class="art-Block-body">

	<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">	
			<h2 class="subject">Facebook Comments Box</h2>
</div>
		    </div>
		</div>    
	<div class="art-BlockContent content">
	    <div class="art-BlockContent-tl"></div>
	    <div class="art-BlockContent-tr"></div>
	    <div class="art-BlockContent-bl"></div>
	    <div class="art-BlockContent-br"></div>
	    <div class="art-BlockContent-tc"></div>
	    <div class="art-BlockContent-bc"></div>
	    <div class="art-BlockContent-cl"></div>
	    <div class="art-BlockContent-cr"></div>
	    <div class="art-BlockContent-cc"></div>
	    <div class="art-BlockContent-body">
	
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="http://waterburyobserver.org/node/2284"  num_posts="10"  width="550"  colorscheme="light" ></fb:comments></div>
	    </div>
	</div>
	

    </div>
</div>
</div>

</div>
<div class="cleared"></div>
<div id="banner6"><div id="banner6-tagadelic-1">
  	
  <div class="content">
    <a href="/main_st" class="tagadelic level1" rel="tag" title="">Main Street Waterbury by Carl Rosa</a> 
<a href="/taxonomy/term/721" class="tagadelic level2" rel="tag" title="">Silas Bronson Library</a> 
<a href="/taxonomy/term/98" class="tagadelic level4" rel="tag" title="">Waterbury</a> 
<a href="/taxonomy/term/132" class="tagadelic level4" rel="tag" title="">Palace Theater</a> 
<a href="/taxonomy/term/379" class="tagadelic level1" rel="tag" title="">Naugatuck Valley Community College</a> 
<a href="/in_synk" class="tagadelic level1" rel="tag" title="">In Synk by Jim Szynkiewicz</a> 
<a href="/taxonomy/term/537" class="tagadelic level1" rel="tag" title="">Selim Noujaim</a> 
<a href="/journeys" class="tagadelic level1" rel="tag" title="">Journeys</a> 
<a href="/taxonomy/term/50" class="tagadelic level1" rel="tag" title="">Mike Jarjura</a> 
<a href="/taxonomy/term/60" class="tagadelic level1" rel="tag" title="">Waterbury Police Department</a> 
<a href="/taxonomy/term/306" class="tagadelic level3" rel="tag" title="">Mattatuck Museum</a> 
<a href="/taxonomy/term/804" class="tagadelic level1" rel="tag" title="">Litchfield Historical Society</a> 
<a href="/taxonomy/term/1600" class="tagadelic level2" rel="tag" title="">Connecticut</a> 
<a href="/NotableStories" class="tagadelic level1" rel="tag" title="">Notable Stories</a> 
<a href="/taxonomy/term/632" class="tagadelic level1" rel="tag" title="">Mayor Neil O&#039;Leary</a> 
<a href="/taxonomy/term/127" class="tagadelic level6" rel="tag" title="">Community Bulletin Board</a> 
<a href="/taxonomy/term/59" class="tagadelic level2" rel="tag" title="">Neil O&#039;Leary</a> 
<a href="/taxonomy/term/2" class="tagadelic level2" rel="tag" title="">John Murray</a> 
<a href="/taxonomy/term/836" class="tagadelic level5" rel="tag" title="">Waterbury Mayor Neil O&#039;Leary</a> 
<a href="/politics" class="tagadelic level3" rel="tag" title="">Politics</a> 
<a href="/taxonomy/term/1375" class="tagadelic level5" rel="tag" title="">Waterbury Connecticut</a> 
<a href="/WanderingObservations" class="tagadelic level1" rel="tag" title="">Chelsea Murray</a> 
<div class='more-link'><a href="/tagadelic/chunk/1">more tags</a></div>  </div>
</div></div><div class="art-Footer">
    <div class="art-Footer-inner">
        <a href="/rss.xml" class="art-rss-tag-icon"></a>        <div class="art-Footer-text">
        <p><a href="mailto:waterburyobserver@gmail.com">Contact Us</a>&nbsp;|&nbsp;<a href="advertising">Advertise with Us</a>&nbsp;|&nbsp;<a href="staff">Meet the Staff</a>&nbsp;|&nbsp;<a href="locations">Pick-up Your Copy of the Waterbury Observer</a><br />Copyright &copy; 2012&nbsp; The Waterbury Observer.&nbsp;All Rights Reserved.</p>                </div>        
    </div>
    <div class="art-Footer-background"></div>
</div>

    </div>
</div>
<div class="cleared"></div>
<p class="art-page-footer">--<a href="http://www.northwoodsweb.com/">.</p>
</div>


<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'School Funding #1 Issue For Mayor O&#039;Leary',url:'http://waterburyobserver.org/node/2284'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

</body>
</html>